Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems with startup/freezing


  • Please log in to reply
2 replies to this topic

#1 althegreat_2002

althegreat_2002

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 02 February 2005 - 02:56 PM

hi, i have a windows xp machine that's been having a few problems lately. for instance, when i tried to start up this morning, no icons showed up, and it said i had a lack of "virtual memory". it took a few restarts in order for the machine to get working. the no icons thing has happened in the past, but usually it only took one restart to get it to work, so i was concerned that i had to do it about 4 times today.

also, about twice in the past week, the computer has frozen on the screen saver while i have been away. this has never happened before in the 3 years that i've had the computer, so i'm a little concerned about this. both times, crtl+alt+del wouldn't work, and neither would the start button, so i had to end up unplugging the machine.

i would appreciate any help or suggestions as to things i can try! both these things seem to happen randomly, so i'm not sure what to do.
thanks in advance; this is my first time using this site, so let me know if there is something else that i should be doing!

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:22 AM

Posted 02 February 2005 - 04:37 PM

Hi althegreat_2002 and welcome to BC

The lack of virtual memory could be because your hard drive is full. Do you do a lot of downloading or install a lot of programs?

A chkdsk and a defrag may be in order. Also download and run Ccleaner to get rid of junk files. Those three suggestions should help.

Ccleaner

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 myzr

myzr

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:Kansas
  • Local time:07:22 AM

Posted 02 February 2005 - 08:29 PM

althegreat_2002.. welcome to the best place I have found for help in awhile. I am thinking spyware on this one for you. when things hang or stop working due to lack of memory. that could be caused by unknown apps working etc. do you have all of the updates for your protection apps? spybot, ad-aware ,virus scanner? :thumbsup:
lm 10730




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users