Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7 Problems


  • Please log in to reply
6 replies to this topic

#1 huehefner

huehefner

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 19 August 2007 - 10:57 AM

i seem to be able to only access certain sites.. i have already tried to see if i had block them by mistake but i have not.. need help please..

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:06 PM

Posted 19 August 2007 - 12:24 PM

Hi huehefner,

To isolate the problem, are you able to access these sites in a different browser like Firefox?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 huehefner

huehefner
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 20 August 2007 - 07:16 AM

firefox doesnt wrk with the sites.. when i type the url in ... it starts the search but the page does not show.. i also have been getting some problems with msn messenger as well since.. it says the is a problem with the host file.. so i cant check my mail on that eithier

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:06 PM

Posted 20 August 2007 - 09:36 PM

Lets see if we can try and repair the internet connection:

Download and install WinSock XP Fix.

Please report back if you are still having problems.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 huehefner

huehefner
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 21 August 2007 - 07:10 AM

unfortunately it did not wrk.. and also when i try to refresh the page.. it redirects me to the home page

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:06 PM

Posted 21 August 2007 - 05:23 PM

Have you tested to see if you can access these sites in Safe Mode?
This may identify any software related issues that could be the cause of this behavior.

Hosts files have been used to redirect Web site names to IP addresses, so lets verify the Hosts files.

Go to Start/ Search, and then click For Files and Folders.
In the All or part of the file name box, type hosts.
In the Look in list, click the hard disk, and then click Search.
Click all the Hosts files that are found. If more than one Hosts file is found, select them all.
Press Press F2.
Type a new name. For example, type Type a new name. For example, type oldhosts, and then press Enter.

Make a note of the new file name. You may have to change the name back if this does not resolve the issue.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#7 huehefner

huehefner
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 22 August 2007 - 01:37 PM

well the internet is working now..but it seem to have never been the computers fault.. i live in barbados so every since hurricane dean it was not working correctly..so i did some investigating and realise some other people has the same problem as me, so i guest it was really the ISP'S problem...but thanks anyhow for the help...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users