Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Website Is Sending Out Spam Emails.


  • Please log in to reply
2 replies to this topic

#1 Matthew Alan

Matthew Alan

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:08:17 AM

Posted 18 August 2007 - 10:28 AM

I'm running 3 Fusion News, 1 CopperMine Photo gallery, a phpBB forum, a SMF forum, a MyBB forum, and a custom index.php?id=.

I need to know what is most likely causing this. My host said it was most likely a exploited PHP script, but I don't want/need to go and delete everything. Here is teh IM I had with him:

(09:30:40 AM) ME: hey
(09:32:50 AM) ME: Are you there?
(09:33:56 AM) HOST: Mmhmm...your account has been suspended...either it has been compromised or you are sending spam.
(09:34:18 AM) ME: I dont even use cPanel main, and whats compromised?
(09:34:32 AM) HOST: I don't know - it's not my job to find that out
(09:34:38 AM) HOST: all I know is...your account was sending spam
(09:34:39 AM) ME: I did noticed I got some kind of email about Reply **SPAM** but I thought it was a bot
(09:34:44 AM) HOST: either via an exploited PHP script
(09:34:49 AM) ME: hmmm
(09:34:53 AM) HOST: or some other way
(09:35:05 AM) ME: only php im running is Fusion, and a photo gallery and they dont have a send email feature
(09:35:22 AM) HOST: does't matter
(09:35:26 AM) ME: yeah I know
(09:35:27 AM) HOST: anything can be exploited to send spam
(09:35:43 AM) ME: im just trying to pin what it was.
(09:36:30 AM) HOST: well it's been unsuspended
(09:36:39 AM) HOST: update your scripts
(09:36:42 AM) ME: THanks, ill uninstall all php scripts, and check my coding
(09:36:49 AM) HOST: ok
(09:37:05 AM) ME: sorry about it, ill also delete all email forwarders
(09:37:12 AM) HOST: okay
(09:37:18 AM) HOST: you can proably keep the forwarders
(09:37:23 AM) HOST: they are probably not causing anything
(09:37:28 AM) HOST: i will just let you know if i see anything happen
(09:37:34 AM) ME: thanks
(09:39:41 AM) ME: I dont know if it means anything, but this is the email called RE: **SPAM** I got:
Dear User Thank you for your email. Due to training, we will reply to your enquiry within 5 working days. MBS apologises for any inconvenience this may cause.
(09:39:53 AM) HOST: weird
(09:39:59 AM) HOST: you can probably ignore that


So anybody know what its most likely?

BC AdBot (Login to Remove)

 


#2 Jim M.

Jim M.

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 07 September 2007 - 10:15 AM

Are you sure you have the most up to date versions of each public script (phpBB and the others)? If so it might be a script you wrote. Do you have any type of contact form? This could be a mail injection attack.

#3 Aldark

Aldark

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 12 September 2007 - 01:01 AM

That happened to me several years ago. I was told I was spamming pr0n and my acct was blocked. I argued up and down with the (crap)host and I told them that their security was the issue - which later turned out to be the case.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users