Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Internet Explorer

  • Please log in to reply
No replies to this topic

#1 lacilynn321


  • Members
  • 1 posts
  • Local time:03:26 PM

Posted 17 August 2007 - 09:18 PM

so, i have a pretty big problem. all of a sudden today, my internet explorer stopped letting me go to sites. the content manager got enabled, and i don't know what the password is. it won't let me visit any sites and it won't let me disable it without the password.

since i bought the computer off of newegg, no tech support lines are helping me. does anyone know how to fix this? i tried putting the settings back to default, but it did not work. i also tried creating a new user but it still does it there. please help! i need internet explorer!

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users