Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Broadband Wireless Card Sharing


  • Please log in to reply
8 replies to this topic

#1 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:08:11 PM

Posted 17 August 2007 - 05:11 PM

If you have a desktop with a slot for a broadband wireless card (only internet available besides dialup and satellite), how is it possible to share this card's connection with other pc's in the house? The computers are all connected to a wireless router but every time I try to run the network set up wizard to share the desktop with the card's connection with the other computers through the router, the wizard fails and tells me to do it manually. I don't know how.

The only reason I want to do this is to have more than one person online at a time and not be inconvenienced by having to take turns with the card for internet access. So is this doable and if yes how so?

BC AdBot (Login to Remove)

 


#2 Learner87

Learner87

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 18 August 2007 - 07:48 PM

Go to Control Panel- Select My Network Places- At the Network Tasks column select set up a wireless network for home or small office. Follow the instruction.
Posted Image

#3 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:08:11 PM

Posted 19 August 2007 - 09:15 PM

That's the same wizard I tried before. I went into the connection's properties and when I clicked advanced in said wmi was corrupted. I'm going to try and repair it with the windows cd and see if I can get that advanced tab and see if I can get the sharing to work.

#4 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:08:11 PM

Posted 20 August 2007 - 09:05 PM

successfully restored the wmi and got the sharing to work but the laptop still can't get internet when the card is in the desktop because there is no lan line in the routers "to modem" hole. (the desktop is connected to the router in the 1 hole and only has one ethernet port.) I read somewhere else that if you change the router's default gateway to the ip of the desktop then that will work, going to give it a go tomorrow. Assuming that doesn't work, I'm still open too suggestion.

#5 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:08:11 PM

Posted 21 August 2007 - 04:53 PM

didn't even need to mess with the router, there was an option in ics I forgot about and now everything works. Woo Hoo!

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:11 PM

Posted 21 August 2007 - 08:05 PM

Please tell us what option you used. It may help someone else. Include the make and model of hardware if there is any.
"2007 & 2008 Windows Shell/User Award"

#7 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:08:11 PM

Posted 21 August 2007 - 10:01 PM

I'm sorry, I forgot to add that part. Once the internet connection sharing was setup on the host machine, I could connect all day on the router but had no internet. Like all computer problems it was something really stupid that I over looked: The remote laptop trying to leech the desktop's connection needed an ad hoc connection.

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:11 PM

Posted 21 August 2007 - 10:37 PM

Thank you. Good job.
"2007 & 2008 Windows Shell/User Award"

#9 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:08:11 PM

Posted 22 August 2007 - 11:47 AM

No problem. I found this info on a website called Evdo forums.

p.s. It should be noted that to get an ad hoc network to work if you're using a desktop like I am, you need a wireless card in the desktop. I couldn't get it to work without one.

Model numbers are: Dell Dimension 4550
Hp nx9420
Microsoft mn-500 router
PC 5740 card from verizon (made by audiovox I believe)

Edited by thrillhouse, 22 August 2007 - 11:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users