Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7


  • Please log in to reply
5 replies to this topic

#1 emilyrose

emilyrose

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 17 August 2007 - 04:45 PM

I'm using IE 7 and I have a cable modem connection to the Internet, so normally it connects very fast.

But lately, pages have been taking too long to open, or put another way, sites are taking too long to access. :thumbsup: At the bottom of the screen for a long time it says "Checking proxy settings." I don't know if that is the problem or not, but if so I don't know how to change it.

Once one page is accessed, then any new tabs I open in that IE window connect quickly to a web site, but if I open a new IE window it's still long.

Does anyone know what might be causing this?

Thanks,
Emily

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:48 PM

Posted 18 August 2007 - 01:38 AM

Welcome to Bleeping Computer emilyrose.

Try and determine if there is a problem with an extension by starting IE in No Add-Ons mode.
Then determine if IE still fails.
If it doesn't, use Tools/ Manage Add-Ons to disable all browser extensions and toolbars.
Restart IE and re-enable the browser extensions one at a time.
When you've found a bad extension, contact the manufacturer and ask for an update.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 emilyrose

emilyrose
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 18 August 2007 - 02:50 AM

Thanks, TMacK, but how do I start IE in No Add-Ons mode? Sorry, I'm computer literate but not a techie type... :thumbsup:

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:48 PM

Posted 18 August 2007 - 03:08 AM

Go to Start/ All Programs/ Accessories/ System Tools/ Internet Explorer (No Add-ons).
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 emilyrose

emilyrose
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 20 August 2007 - 03:43 AM

Ah, ok, it says it's already running without Add-Ons.

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:48 PM

Posted 20 August 2007 - 10:31 AM

Go to Internet Options/ Connections/ LAN Settings.
Is the Automatically Detect Settings option selected?
If it is, uncheck it then check okay.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users