Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Neeeed Help!


  • Please log in to reply
2 replies to this topic

#1 dodig

dodig

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 16 August 2007 - 02:16 PM

I have XPpro i I have a problem........
When I start some application I GET THIS MESSAGE!!!

Posted Image

Edited by dodig, 16 August 2007 - 02:16 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:11 AM

Posted 16 August 2007 - 02:24 PM

Depending on where the cli.exe file is located means different things. clie.exe is for the ATI catalyst control center. Read this A visit to the malware and HijackThis forum sounds like a good idea
Mark

Edited by garmanma, 16 August 2007 - 02:24 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 dodig

dodig
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 16 August 2007 - 07:32 PM

Depending on where the cli.exe file is located means different things. clie.exe is for the ATI catalyst control center. Read this A visit to the malware and HijackThis forum sounds like a good idea
Mark


thanx :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users