Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Office Professional Office Suite 2003


  • Please log in to reply
2 replies to this topic

#1 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:04:12 PM

Posted 15 August 2007 - 04:56 PM

:thumbsup:
Hiya Everyone.

Here is the little problem I have encounted.
This evening, I installed in my computer Microsoft Professional Office suite 2003.I installed all the components, ie, Word, Publisher, powerpoint, excel and access.
All the applications worked immediatley and correctly except, Access. This application will neither open or run ? I have uninstalled it, re-installed twice, but that particular component will not run.


Any advise would be appreciated.

regards,
Tony.
Is all that we see or seem, but a dream within a dream ?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:12 AM

Posted 15 August 2007 - 08:22 PM

Have you tried downloading Office service pack 2?
http://office.microsoft.com/
Nice bike, still wish I had my '67
Mark

Edited by garmanma, 15 August 2007 - 08:23 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Bonneville

Bonneville
  • Topic Starter

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:04:12 PM

Posted 16 August 2007 - 03:43 PM

:thumbsup:

Nothing, just the same. So, not to be beaten I installed the self same programs in the computer that she who must be obeyed uses, it's just the same as mine........... and what do you think ALL the programs work......Is this a women thing or is it that Access doesn't want access to my computer.

Not to worry though, I've got Open office and that is just as good...

Regards.

Tony.


Ps, You can see a picture of the bike I built, in my profile photograph. Started as a T110 and finished as a T120.
Is all that we see or seem, but a dream within a dream ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users