Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sharing Folders/printers


  • Please log in to reply
6 replies to this topic

#1 jshapp03

jshapp03

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:56 AM

Posted 15 August 2007 - 03:48 PM

I have a new laptop with Vista on it and my old desktop with XP on it.
I have a wireless router set up so I can get internet on my laptop. It's the linksys speed booster G if that matters.



How do I share folders between my desktop and laptop. I've tried so many settings and run into so many problems. Can anyone help me out. This has to be something simple. I even went to the routers forum but no ones replied in the week that its been there. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:26 PM

Posted 15 August 2007 - 05:43 PM

Hi both of your PCs need to have the same work group name else they wont be able to see each other. File and print sharing needs to be enabled on both PCs. I prefer to use a mapped network drive. Go to your XP machine create a new folder say for now on your desktop and right click and share it (give it full permissions) ten on your Vista machine you can map the network share http://windowshelp.microsoft.com/Windows/e...01ba441033.mspx
Or sharing folders http://support.microsoft.com/kb/301281
MCP
MSDST

#3 jshapp03

jshapp03
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:56 AM

Posted 17 August 2007 - 12:33 PM

Ok I must be doing something wrong here.

Heres where i'm at.
I created the folder on my desktop of the XP computer, in properties I set it to enable sharing. Named it "Shared Folder"
I got on my vista computer and went to the map network area. It asked me for a drive I picked Z.
Then it asked me for a folder name. The example was \\server\share. I did \\Home-PC\Shared Folder.

Thats when an error comes up saying that it cannot access this folder. I click "Diagnose problem"
and it says "Cannot Communicate With Home-PC. Network diagnostics pinged the remote host but it did not receive a response"

Edited by jshapp03, 17 August 2007 - 01:04 PM.


#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:26 PM

Posted 17 August 2007 - 11:29 PM

Vista PC can not see the XP PC, do they both have the same work group name? e.g.MSHOME if they have differnet work group names they wont be able to see each other. Do you have both PCs set up for file and print sharing? Do you have both firewalls set to allow exceptions?
Have a look at this link http://computer.howstuffworks.com/home-network.htm
MCP
MSDST

#5 jshapp03

jshapp03
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:56 AM

Posted 19 August 2007 - 11:44 PM

How do I set both the work group names.... I bet thats the one thats messing me up here.

Both pc's are set to enable sharing and my firewall always comes up if something is asking for access i'd see it.

#6 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:26 PM

Posted 20 August 2007 - 01:05 AM

Right click My Computer (or computer in Vista) >properties> and check the work group name. What fire wall are you using? Do you have exceptions enabled?
MCP
MSDST

#7 jshapp03

jshapp03
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:56 AM

Posted 22 August 2007 - 10:10 AM

Before I try that.... I have a whole new problem.
I have to get my internet working again before I can try sharing :thumbsup:

I posted my problem in a new topic so they don't get jumbled.
http://www.bleepingcomputer.com/forums/t/105306/my-internet-is-broke/

Edited by jshapp03, 22 August 2007 - 10:58 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users