Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

More Help Please


  • Please log in to reply
3 replies to this topic

#1 Turi

Turi

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NIreland
  • Local time:07:09 AM

Posted 14 August 2007 - 01:37 PM

So I tried using GIMP (read my earlier topic) but nothing could be done for the photos. Thus I uninstalled the program.

Now when I try to preview pics on my lappy, I get an error message that Windows hasn't the correct program to preview the file. However before I used GIMP, Windows Photo Gallery used to automatically open up the file. If I click on the button 'Open' on the top bar, I can choose to use WPG but it won't let me set that as the default program to preview my photos. Grr. I have to do it manually every time, instead of the ol' double click.

I have an idea of how to fix it, but I'd prefer someone went thru it with me, I'll prolly do it wrong.

Oh p.s. Using Vista

Thanks,
T x
Crazyness comes to those who wait

BC AdBot (Login to Remove)

 


m

#2 Turi

Turi
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NIreland
  • Local time:07:09 AM

Posted 14 August 2007 - 01:39 PM

Teehee woops, I fixed it.

On the error message I got, I was offered to look online or change it manually. I sent this ^ after reading the stuff on the useless Microsoft webby and was stumped.

But then I tried to choose manually and found WPG yay!

And it works (haha for now)

Sorry, you can close/delete this now

(I followed the rules and posted how I overcame my problem, snaps for Turi)
Crazyness comes to those who wait

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:09 AM

Posted 14 August 2007 - 01:42 PM

You need to change the file association for the file type. On the assumption that Vista works like its predecessor:
http://www.bleepingcomputer.com/forums/t/40808/how-to-change-which-application-opens-your-pictures/

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Turi

Turi
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NIreland
  • Local time:07:09 AM

Posted 14 August 2007 - 02:56 PM

Thanks, but I've already done it
Crazyness comes to those who wait




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users