Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help, Modem Is Not Detected


  • Please log in to reply
2 replies to this topic

#1 spottap

spottap

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 13 August 2007 - 11:21 PM

I installed windows xp on my computer, and after I did that it doesnt see my modem. I took the modem out and then put it back in. And still is not seeing it. I looked into device manager but it doesnt show up. I am thinking i need to download the driver for it, but I am not sure where or what driver i need. The modem is a AGERE SOFTMODEM i am not sure of the model number. I guess I should have saved the driver for the modem on a cd before i installed windows xp pro. Any ideas how i can find out what driver I need to install. Any help would be appreciated. Thanks

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:33 PM

Posted 13 August 2007 - 11:38 PM

Without the model I can only take a shotgun approach to this, but you might go here.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 spottap

spottap
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 14 August 2007 - 12:54 AM

Not sure if this will help or not. I removed the modem and on the white sticker is HP P/N 5188-1026
S/N 05-174-155599.
On the other side is Agere SV92PL-T00
SV 0515S
5002324

hopefully this might help. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users