Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


My D Drive Access Is Denied

  • Please log in to reply
1 reply to this topic

#1 mortis468


  • Members
  • 2 posts
  • Local time:05:53 AM

Posted 13 August 2007 - 09:15 PM

I really dont know how I did this. But somehow I was trying to change the list of administrator under the security tab. Now the entire drive is locked. I can open properties, then click security, then I get confused on how to get the drive folders to open. I tried system restore, even reset the laptop to original factory setting, reinstalling the drivers and everything. It is still locked. can anyone walk me through a process to reverse this please? I give up. Even my brother who works as a programmer said I might have to remove the drive from the laptop. I have an Acer Aspire 5100 running Vista. Coincidentally, I am rather fed up with both the hardware and the software. I miss Windows XP.


BC AdBot (Login to Remove)


#2 JPHarvey


  • Members
  • 508 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:08:53 PM

Posted 14 August 2007 - 05:08 PM

Hey mortis468, and welcome to BC!

In the Security tab under the drive's properties, does it have the login name that you use in the list under Group or User Name:?

If not, click Add, and in the space provided, type the name of your login, then click Check Names (to make sure it's valid, then click OK.

Once you have added your login name, or if your name is already in there, go the the section below (Permissions for <username>), and for your username (ensuring it is higlighted in the top section), click the Allow tick next to Full Control, then click Apply and OK.....

Let me know how you go! :thumbsup:

[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[Other]WC'd CPU & SLI

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users