Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Corel 12 Photopaint


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:10:01 PM

Posted 13 August 2007 - 07:26 PM

I have been using Corel 12 to clean up all my scanned documents and have had no problem with the program until today. I've tried to open Photopaint and it will not open. Anything I click on gives me a beep from the computer but does nothing. I can open Corel Draw 12 and all the other programs that come with the suite but not Photopaint (of course it would have to be the one I use most of the time!)

I tried doing a system restore and it didn't help. I went into safe mode and Corel Photopaint "Opened Up" just like it should. I deleted the shortcuts I had and went to the programs and tried opening it from there with the same problem.

I guess I can keep trying various restore points but I wonder if it could be something else causing the problem I use Tune Up Utilities 2007 and ran a scan of the computer.

If anyone else has had a probloem with a program not opening and has any other ideas, I would sure appreciate it.

I forgot to mention that I uninstalled the entire suite and reinstalled it. Same problem.

Suggestions?? Thanks for any and all ideas.

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:06:01 AM

Posted 14 August 2007 - 05:20 AM

If it open properly in Safe Mode but not normally you have something conflicting with it. Start turning things of until it opens again. Then you know what the problem is.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users