Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Get On Internet


  • Please log in to reply
No replies to this topic

#1 mshell

mshell

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:59 AM

Posted 13 August 2007 - 10:38 AM

i have a pc that is down at the moment and untill i get it fixed a friend loaned me one that they werent using. so i brought it home to hook it up, its running on windows xp just like mine was, but it had been set up for a dial-up connection. i use a cable modem. anyhow i hooked it up, intalled the cable modem drivers from the disk that came with the modem. then i reset the internet connection from dial up to lan. check the box for automatice detect settings, and thought all would be well. its not. everything says im connected but the page comes up as unable to display page. but, if i start up in safe mode i have no problem getting on the internet. why is this and how can i fix it? Plz help, im a computer retard.!

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users