Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


No Sound On My Laptop

  • Please log in to reply
1 reply to this topic

#1 marketeer


  • Members
  • 6 posts
  • Gender:Male
  • Location:North Carolina
  • Local time:01:42 AM

Posted 12 August 2007 - 12:31 PM

Hopefully you guys can help - this always is a great forum to get things fixed.

I have a Dell laptop (Latitude d810) that has no sound. I had this problem before and somehow fixed it but it was either luck or I don't remember/know what I did.

The volume control (speaker icon) has disappeared from the tray. It also did this the last time. There is a quick mute - volume control button on the keyboard that still functions although it really doesn't since there is no volume to control.

When I look at the audio in control panel everything appears to be okay. nothing is muted. It says the device is functioning properly and a net search says I have the most up to date drivers installed. The device/drivers being used is SigmaTel C-Major Audio. The computer will play no system sounds what-so-ever.

When I made it work last time this happened I just went through all the advanced settings in control panel and seemed to hit on something that made the volume icon show back up in the tray.

Any ideas/advice will be greatly appreciated.

BC AdBot (Login to Remove)



#2 alex01


  • Members
  • 2 posts
  • Local time:01:42 AM

Posted 12 August 2007 - 12:41 PM

read this and thought it interesting...I have sound on my dell inspiron 6000 but the sound icon leaves the taskbar periodically and nothing I do helps. It then justs re-appears.Sure would like to figure that one out

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users