Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7: Running Vista


  • Please log in to reply
4 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:45 AM

Posted 11 August 2007 - 11:25 PM

Hey guys,

having a problem with IE7 on Vista Home Premium.

I was having problems with IE7 being very slow it seemed to have fixed itself in that department and was running as it is suppose to be. I had upgraded the Ram to 2 Gig now so programs run better.

I seem to have a problem with watching any vids on youtube. it says to upgrade flash player. Exact message is: "Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Get the latest Flash player."

I click to get the flash player, from this site: http://www.adobe.com/shockwave/download/do...=ShockwaveFlash and download. 1.2mb.

after installation, it asked to restart IE7 in which i did.

Go back into you tube and it says the same thing so i'm stumped to what the problem is there, i don't have this problem with Firefox. I was thinking maybe i should uninstall Firefox, Safari 3.0 Beta and see if that would help as mabe the three are conflicting with each other.

hope someone can help with this. Be much appreciated.

Izzy!

BC AdBot (Login to Remove)

 


#2 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:45 AM

Posted 11 August 2007 - 11:52 PM

I found this from here: http://www.google.com/support/youtube/bin/...mp;answer=57669

If you get this error message, it means that you either have JavaScript turned off in your browser, or you need the latest version of the Flash player.

To find out how to enable JavaScript, click your browser:

* Internet Explorer 7
* Internet Explorer 6
* Firefox 2.x
* Firefox 1.x

Internet Explorer 7

1. Select Tools > Internet Options.
2. Click on the Security tab.
3. Click the Custom Level button.
4. Scroll down to the Scripting section.
5. Select Enable for Active Scripting and Scripting of Java Applets.
6. Click OK.
7. Select YES if a box appears to confirm.
8. Click OK. Close window.
9. Reload page.

Gone through this above it still failed to work.

Edited by Izzy, 11 August 2007 - 11:55 PM.


#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:45 AM

Posted 12 August 2007 - 12:13 AM

i have reinstalled Flash Player and Java and still didn't resolve the issue.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:45 AM

Posted 12 August 2007 - 12:18 AM

Do you have a Script Blocker Add-On ?

Have you cleared the Cache and Cookies?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:45 AM

Posted 12 August 2007 - 12:20 AM

ok, solved a problem, it was an add-on that was disabled, just enabled and all fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users