Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay Video's On Website


  • Please log in to reply
1 reply to this topic

#1 Lawballer

Lawballer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Hastings
  • Local time:12:36 AM

Posted 11 August 2007 - 09:39 PM

I want to have my video on my web site autoplay when users come to the site. But it is coming up everytime with an option to play it. How can I get it to just automatically start. I am just missing the script here.

BC AdBot (Login to Remove)

 


m

#2 Noot

Noot

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Central New York
  • Local time:12:36 AM

Posted 11 August 2007 - 11:05 PM

Hey Lawballer!

It's all within the coding. For example:

<embed src="movieexample.mov" width="388"height="173" autoplay= "true"controller="true">


you want autoplay as true and then the controller as true or false, depending on if you want them to be able to stop, play, pause, and volume.

Let me know if this helps! If there's a problem, just let me know. :thumbsup:
Posted Image

"I would feel more optimistic about a bright future for man if he spent less time proving
that he can outwit Nature and more time tasting her sweetness and respecting her seniority."
E. B. White (1899 - 1985)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users