Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Control Panel Gone After Infection


  • This topic is locked This topic is locked
4 replies to this topic

#1 powell1294

powell1294

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 11 August 2007 - 09:10 PM

I was infected with a multitude of issues. After several days of haggling with the system, I was able to get my browser back as it was hijacked. My task manager had been disabled, it's okay now. My documents had disappeared from the start-documents and now I can see them again. All viruses, trojans, worms, etc. seem to be gone now as I did SmitFraudFix, AdAware, and an assortment of others. I also installed a firewall from Zone Alarm.

I think that all is well now as long as I can figure out how to get my control back. When I try to go through several run prompts it states that my admin as blocked my access. Also, upon rebooting/starting the computer, it bypasses my login and password completely.

Any help would be greatly appreciated. I might add that I ran a HJT log and posted it on the HJT forum to no avail. I had 48 views and no posts. I understand that I am a newbie and not very technically literate....so I am really hopeful that one of you experts will be able to help me.

Thanks in advance for your time and consideration.

Michelle

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:34 PM

Posted 11 August 2007 - 10:39 PM

Michelle if you could be patient just another day or two the HJT Team will get to your post. We are very busy and take Hjt logs one at a time.
If you could give the Team a little more time I am sure you will find the wait worth it.
"2007 & 2008 Windows Shell/User Award"

#3 dmoney101

dmoney101

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 11 August 2007 - 11:19 PM

It sounds like a hacker really got in and messed everything up. you may end up needing a format.

#4 powell1294

powell1294
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 12 August 2007 - 03:39 AM

Thanks for both of your replies thus far. I posted my HJT topic on 8/7.

Michelle

#5 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:08:34 PM

Posted 12 August 2007 - 03:49 AM

I have picked up the Hijackthis log. :thumbsup:
To save double posting and confusion, this thread is now closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users