Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Songs Skipping On Itunes


  • Please log in to reply
1 reply to this topic

#1 ChrisMK

ChrisMK

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 11 August 2007 - 08:35 PM

I'll try my best to be as detailed as possible. When I try to play any song in iTunes, it skips (the best way to describe it). And I've had this problem for a a few days. I thought it was connected to another problem I was having that has been resolved. I first updated iTunes, and then tried uninstalling and reinstalling it and that didn't work. Can someone out there help? Thank you.

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:08:24 PM

Posted 12 August 2007 - 02:43 AM

I would try setting Quicktime's playback device to "wavout" first, as it is the simplest step to try:
http://www.worldstart.com/tips/tips.php/3174

If the problem persists, try iTunes troubleshooting steps for video jumping problems. Although the help files are for video and not audio, there are sections that might help improve your audio issue. I couldnt find anything specific in their website to troubleshoot audio only.

For XP/2000:
http://docs.info.apple.com/article.html?artnum=303706
- read the part "Modify your System Drive Configuration" (near the bottom).

For Vista:
http://docs.info.apple.com/article.html?artnum=305392
- read the parts "Modify your System Drive Configuration" and "Disable ReadyBoost on Flash-Based Drives" (near the bottom).

Post back with the results (along with your OS and amount of RAM if these steps did not work) - and good luck :thumbsup:

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users