Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Plug And Play Driver Problem....


  • Please log in to reply
2 replies to this topic

#1 lengzai

lengzai

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 09 August 2007 - 12:43 PM

halo.i am Jackey from Malaysia...i having some problem regarding the plug and play driver for my vista 32 ultimate...

i've tried to plug in my kingston thumb drive and other portable harddisk (which is cant get the driver same as kingston) to another vista pc....it works fine...the driver location shown :

C:\WINDOWS\SYSTEM32\DRIVERS\disk.sys
C:\WINDOWS\SYSTEM32\DRIVERS\partmgr.sys

i search my pc,both pc has this two drivers inside...but why mine not work??could you help me out???thanks a lot.... :huh:

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:37 PM

Posted 10 August 2007 - 05:26 AM

What happens when you insert the drive? Do you get an error message? Does the PC recognize that you've inserted a device? Have you checked in Disk Management to see if the device is recognized there? Are the drive letter assignments valid (not using the same drive letter for 2 different devices)?

To get to Disk Management, go to Start and type "diskmgmt.msc" (without the quotes) and press Enter.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 lengzai

lengzai
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 10 August 2007 - 09:49 AM

Yes...the drive shown in the "other device" directory with ! icon....try all different way ,but still doesn't work...it totally can't show up in the disk management directory....fxxx.......

and i tried vista recovery...wish god bless it works....but doesn't work....sigh....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users