Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fatal Error


  • Please log in to reply
5 replies to this topic

#1 tomcoen

tomcoen

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:51 AM

Posted 08 August 2007 - 03:31 PM

Hi got this message on my desktop after I turn on the computer it runs as far as to boot up and before the desktop sets up fully a message appears
"Fatal error" in this message box it says " an error as been encounter that prevents Setup from continuing Windows could not be updated. To this address this problem Windows must shut down Press Ok to veiw the setup log" When Ok is pressed another box appears called System Setup Log-(C:\WINDOWS\setuperr.log) this message appears on screen along with a number of other missing dll files. Then in the same box it said
Setup detected that the system file name (c:\windows\system32\ole32.dll)is not signed properly by Mircosoft.This file could not be restored to the correct Mircosoft version. Use the SFC utility to verify the integity of file. When close is pressed the machine closes down completely This only happened since I try to run Restore to speed up the computer for my children. Thank-you' :thumbsup:

Edited by tomcoen, 09 August 2007 - 05:01 AM.


BC AdBot (Login to Remove)

 


#2 mand0

mand0

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Virginia, USA
  • Local time:03:51 AM

Posted 08 August 2007 - 04:48 PM

Can you write exactly what the error message says? When does the error occur: Is it when you boot into Windows? When you shutdown? When you run a specific program? What do you mean by "it just keeps closing down"? What closes down?

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:51 AM

Posted 09 August 2007 - 05:56 AM

Can you post the text of the "System Setup Log-(C:\WINDOWS\setuperr.log" file?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 tomcoen

tomcoen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:51 AM

Posted 09 August 2007 - 08:27 AM

No I have no access to the computer at all these messagse come on even when I start in Safe mode

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:51 PM

Posted 09 August 2007 - 09:28 AM

Have you tried doing a last known good configuration? If the corruption is severe enough you will need to use the recovery console. You can read a good article on using these and other trouble shooting techniques for this problem here.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 tomcoen

tomcoen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:51 AM

Posted 14 August 2007 - 08:59 AM

Thanks everybody got it running again :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users