Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canon I450x Problem


  • Please log in to reply
2 replies to this topic

#1 ROZCKA

ROZCKA

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:yorkshire
  • Local time:03:07 AM

Posted 08 August 2007 - 01:32 PM

:thumbsup: Hi guys hope you can help. Just got a new pc with windows vista and went to reinstall software for my Canon i450x printer and the software was incompatible but it redirected me to a download of the drivers needed for vista. Now so far i've deep cleaned the heads 5 or 6 times and the print out to check the nozzles is fine...but when i try to print a document only blank sheets come out. The printer goes through all the motions of printing as the paper comes through gradually, bit by bit, but always blank!. It's driving me nuts as i need the printer. Any help would be great and MUCHLY appreciated.............ROZ

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:07 PM

Posted 10 August 2007 - 06:09 AM

Are you sure that you got the correct Vista drivers? Could you give us a link to the drivers that you downloaded so that we can check them for you? FWIW - Canon printers used to have issues with Vista but I haven't heard any complaints recently about them.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ROZCKA

ROZCKA
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:yorkshire
  • Local time:03:07 AM

Posted 11 August 2007 - 05:59 AM

:thumbsup: Hi John thanks a lot for getting back to me. I decided to take out and clean the printer heads and hey presto it's now working. I should have thought of it earlier as the printer had been out of commision for months in a box in the spare bedroom, so of course it was all dried and glued up. Thanks anyway for your time........ROZ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users