Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Word 2003


  • Please log in to reply
4 replies to this topic

#1 TheManInTheCUBE

TheManInTheCUBE

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 07 August 2007 - 04:33 PM

I assume this is some sort of TOGGLE.

I had been trying to turn OFF the damned automatic text replacement buttons, etc (as when a word should be capped or is spelled wrong).

Apparently, I tossed these BOTTONs out--or more likely toggeled them off.



Any help Most Appreciated.

THANKS

BC AdBot (Login to Remove)

 


#2 Vino Rosso

Vino Rosso

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 07 August 2007 - 04:42 PM

How about Tools > Options > Spelling and Grammar > UNtick 'Check spelling as you type'?

#3 TheManInTheCUBE

TheManInTheCUBE
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 07 August 2007 - 07:03 PM

I'm NO LONGER trying to turn off the 'correct spelling. thingy.

As I said i was trying to do this when i LOST the BUTTONS for my FONTS ( the ones that activate/deactivate font choice, Itallics Bold, , underline, etc..

on my Microsoft Office WORD I no longer have these three choices -- the choices seen as one enters a Comment here in the top left under "Insert Special Item"

Edited by TheManInTheCUBE, 07 August 2007 - 07:05 PM.


#4 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 08 August 2007 - 09:15 AM

In Word 2003, at "View, Toolbars", make sure that "Formatting" is checked (enabled). If not, click "Formatting" to check (enable) the formatting toolbar.

#5 TheManInTheCUBE

TheManInTheCUBE
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 09 August 2007 - 08:28 PM

In Word 2003, at "View, Toolbars", make sure that "Formatting" is checked (enabled). If not, click "Formatting" to check (enable) the formatting toolbar.



Many THANKS M....


Problem SOLVED !


My appreciation to ya....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users