Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsing my LAN is REALLY slow, but I still have internet


  • Please log in to reply
3 replies to this topic

#1 matthewr100

matthewr100

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 30 January 2005 - 10:02 PM

Iam running win 98 and am connected to the internet over a lan. All of the sudden this morning, I got really slow response times when browsing the network. It takes network neighborhood 15 - 20 minutes to just show the computers on the network. Same thing happens when I try to browse with explorer. However, I can browse my computer fine. Also, I can use the internet just fine and print to network printers without any problems.

Other people on the network can browse me.

Can anyone tell me what's going on?

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:04 PM

Posted 01 February 2005 - 08:07 PM

Are you still having this problem? Do you have network drives mapped to your computer that are no longer available?

#3 matthewr100

matthewr100
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 01 February 2005 - 08:39 PM

Yes I still have this problem, although every once in a while it works fine. As far as I know I don't have mapped drives that aren't available.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:04 PM

Posted 02 February 2005 - 12:57 PM

Are you using a wins server at your office?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users