Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msn


  • Please log in to reply
4 replies to this topic

#1 revengedtenfold

revengedtenfold

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan
  • Local time:07:58 AM

Posted 05 August 2007 - 09:47 PM

okay so i have the newest msn. i keep getting an error code saying my firewall is blocking it. they are all allowing it.

please help

Thanks guys
revengedtenfold

BC AdBot (Login to Remove)

 


m

#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:05:58 AM

Posted 05 August 2007 - 09:50 PM

Hi, revengedtenfold :thumbsup: to bleeping computer. Please take some time to read the New User Orientation.

There is also some great information in the Tutorials.

We also have the Before you post about a problem, Some simple guidelines thread.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:58 AM

Posted 05 August 2007 - 10:44 PM

Hello, revengedtenfold.
Welcome to Bleeping Computer.

Please post your question, in the appropriate forum, with a thorough explanation of the problems you're experiencing.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:11:58 PM

Posted 06 August 2007 - 03:24 AM

hey revengedtenfold and :thumbsup: to BC

Hope your problem is solved :flowers:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#5 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:01:58 PM

Posted 06 August 2007 - 03:53 PM

:flowers: to B.C.! :thumbsup:

Demon Cleaner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users