Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7


  • Please log in to reply
3 replies to this topic

#1 skeeter395

skeeter395

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 05 August 2007 - 02:50 PM

On one of my computers I have two pages that will not open via internet explorer. I just keep geting "internet explorer cannot open page" but when I go to the other computer and use windows explorer it works just fine. I have also installed Opera of the computer that is having the problem and it works through opera. I don't know what else to do to get this thing to work if anyone else has some idea of what to do that would be great. thanks.

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 05 August 2007 - 03:29 PM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:54 PM

Posted 05 August 2007 - 03:24 PM

Empty your cache then follow the directions in this Micro$oft article Error message:"Page Cannot be Displayed" when you browse the Internet.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 skeeter395

skeeter395
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 05 August 2007 - 04:38 PM

Thanks for the reply. I tried your suggestion however it did not work. I don't know why it would only come up on 2 sites and everyone else works.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:54 PM

Posted 05 August 2007 - 05:14 PM

Go into Internet Options, then Connections. Click on LAN Settings and Uncheck the box for Use proxy Server for Your Lan. Click Okay.

If this was already unchecked, call your Internet service provider and tell them which site you can't access.
They will provide you with an IP address and Port number to allow access.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users