Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Downloading


  • Please log in to reply
5 replies to this topic

#1 Relayer

Relayer

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 05 August 2007 - 02:02 PM

Please forgive me if I've posted this problem in the wrong Forum.

For some time now I have been unable to download anything from anywhere. This includes e-mail attachements and web content.

An example happened today when I tried to download Reak Player so I could listen to some Joe Bonamassa tracks from the BBC radio 2 web site.

The download box comes up ok, but when I click the download button the dowload stops after a few seconds and refuses to carry on, although the piece of paper at the top keep moving from the globe to the file on the right. This even happens with e-mail attachments.

I am running windows Viata and Wanadoo broadband.

Any help you can give would be most helpfull

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:17 AM

Posted 05 August 2007 - 03:38 PM

Hi Relayer

Did this problem start when you changed to the Vista O/S?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Relayer

Relayer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 06 August 2007 - 06:22 AM

Hi TMacK,

No, the computer I'm using was bought in May with Vista pre loaded. At first downloading was fine but recently I have been unable to download anything.

Do you think using system restore would help ?

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:17 AM

Posted 06 August 2007 - 11:45 AM

Have a look in your Add/Remove programs for any Downloading Accelerator utilities. These can sometimes cause problems.
Have you added any other software since you've had the computer?

What happens if you right click a file and try to save it, is it downloading the file or do you still have a problem?

Also have a look in the Event Viewer to find out what type of errors you may be getting.
Go to Start, Run, type eventvwr, click Okay. Then click on System.
Right click on an entry with a red X beside it, then go to properties. That will give you an idea about whats going on and any changes.

System Restore is a last resort.
First we need to pin point when this started happening.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 Relayer

Relayer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 06 August 2007 - 03:15 PM

I've managed to download Real Player via Firefox but IE still wont play ball

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:17 AM

Posted 06 August 2007 - 04:04 PM

There does seem to be some problems with IE7 in this area.

How about removing IE7 via Add/Remove programs and then it will automatically revert back to IE6.
Then try downloading.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users