Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail In Outlook Express


  • Please log in to reply
7 replies to this topic

#1 jimmie1978

jimmie1978

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:10:16 AM

Posted 05 August 2007 - 01:07 PM

I have recently formatted my hard drive and am now having problems with outlook express. Before, I could download and send emails from my hotmail account via Outlook and I have never paid for a yearly subscription to hotmail. Now, I am using the same settings but it is failing to log in to my account and constantly asking to verify my user name and password. All the FAQ's in hotmail suggest that I need to shed out 14.99 a year for this privilege. Is there any other way around this as it was working perfectly fine last week?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:16 AM

Posted 05 August 2007 - 02:54 PM

Hi jimmie1978,

Follow the instructions in This Micro$oft article and Hotmail will be working fine again.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 jimmie1978

jimmie1978
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:10:16 AM

Posted 05 August 2007 - 04:13 PM

Thank you for the response but this has still not solved my problem. Last week, before I formatted my hard drive, hotmail was working fine in Outlook Express and I did not have to upgrade to a plus account, now it is not letting me sign in at all and even on the article it is telling me that I need to upgrade. Why was it working fine last week without the upgrade and now not working at all? I refuse to pay some money grabbing, pen pushing twerp, 14.99 a year just to have the privilege of using Outlook Express. This article was last reviewed in April, my account was working fine in Outlook Express at the beginning of August.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:16 AM

Posted 07 August 2007 - 01:03 PM

Have you considered FreePOPs?
I know this will sound like nails on a black board, but are you sure you have it configured right?

Select the http service and not POP3 when configuring the OE properties page. Also use this link in the Server URL field.

http://services.msn.com/svcs/hotmail/httpmail.asp

The login name must be the full email address.
"2007 & 2008 Windows Shell/User Award"

#5 jimmie1978

jimmie1978
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:10:16 AM

Posted 20 August 2007 - 03:46 PM

Have you considered FreePOPs?
I know this will sound like nails on a black board, but are you sure you have it configured right?

Select the http service and not POP3 when configuring the OE properties page. Also use this link in the Server URL field.

http://services.msn.com/svcs/hotmail/httpmail.asp

The login name must be the full email address.


Thanks you responding and the answer is yes, I have set up Outlook Express correctly. To be honest, any one with brains can't go wrong in setting up Outlook but I am still having the same problem. I have re-downloaded IE7 as Outlook comes bundled with it, thinking it could be a slight software issue but that hasn't solved any thing. I have written to microsft but they want to charge me 50 for support, and I have fiddled about with what settings I know to try and make it work but still nothing. I have even resorted to paying the 14.99 to see if that would work but again, nothing. I am pulling my hair out with this one and am very close to throwing the thing in a bath full of water. Help me before I grab a gun a blow my brains out please.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:16 AM

Posted 20 August 2007 - 08:59 PM

I am going to do some more research. It is strange it will not allow you to access via http. I have had a Hotmail.com account and accessed just like you forever. I would guess 10 years. Never had this kind of problem.
I will get back to you as soon as I can.
"2007 & 2008 Windows Shell/User Award"

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:16 AM

Posted 20 August 2007 - 11:51 PM

Have a look at the Secure Site Troubleshooter for XP: KB 813444.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#8 jimmie1978

jimmie1978
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:10:16 AM

Posted 21 August 2007 - 11:28 AM

I am going to do some more research. It is strange it will not allow you to access via http. I have had a Hotmail.com account and accessed just like you forever. I would guess 10 years. Never had this kind of problem.
I will get back to you as soon as I can.


I have finally managed to sort out this problem. I typed in the Error Number: 0x800CCC32 in google and got this.

this is Mircosoft fix for the problem

http://www.microsoft.com/downloads/details...;DisplayLang=en

from this site http://forums.cnet.com/5208-6638_102-0.htm...ssageID=1103230

I'm happy now but thank you everyone for your sgguestions.

Edited by jimmie1978, 21 August 2007 - 12:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users