Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tnx For Welcoming Me Here


  • Please log in to reply
7 replies to this topic

#1 sep0881

sep0881

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 05 August 2007 - 03:40 AM

hello, i trying to find asnwers to my malware problem....
my avg detects win32 pe patch.... serching for solutions
gets me here... im a new at computers so dont realy know
what to do... but i can follow directions...

tnx for time and for any suggestions, solutions u can gave me...

sep0881

sorry for posting my problems here....

BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:10:29 AM

Posted 05 August 2007 - 03:47 AM

Heya sep0881 and :thumbsup: to BC

Please visit the New User Orientation Centre to help you get used to using this site. Also feel free to browse through the tutorials which contain a lot of useful information.

Please post your problem in the appropriate forum, Iím sure someone will be able to help you then.

Have a great day :flowers:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:11:29 PM

Posted 05 August 2007 - 06:09 AM

hi sep0881
welcome to b.c
hope you enjoy the forums :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:29 PM

Posted 05 August 2007 - 08:54 AM

Hello, sep0881.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:12:29 AM

Posted 05 August 2007 - 10:07 AM

:flowers: to B.C.! :thumbsup:

Demon Cleaner

#6 sep0881

sep0881
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 08 August 2007 - 08:44 AM

hello... im still having that same old problem... i think i dont have the virus now but i still can run the program that i want to use...

#7 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:29 PM

Posted 08 August 2007 - 08:50 AM

You have submitted a HJT log. Please wait until one of our Team Volunteers has time to look at it and provide help. Making changes to your computer now can easily invalidate the information in the log, and not only waste the Volunteer's (and your) time, but also make finding the problem more difficult.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#8 sep0881

sep0881
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 08 August 2007 - 09:38 AM

yes, tnx... not doing anything with it yet... im just using it to browse the net and email my families right now... tnx for the reply...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users