Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please review HJT Log


  • Please log in to reply
5 replies to this topic

#1 stagnantdata

stagnantdata

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 30 January 2005 - 06:46 PM

Hello all
I would like to say hello to all the excellent people in this forum.
I have learned alot about spyware from the experts here. I have been working a computer that was infected with just about everything in site.
look2me
ieautosearch
vx2
websearch
funwebproducts
Just to name a few
I have run ad-aware, spybot, spywareblaster, and hijack this many times and believe I have the problems close to being erraticate but I would like you to look over my logs and tell me if you see anything else.
Please see attached HijackThis and Findit Logs.
Thank Again and keep up the great work.

Attached Files



BC AdBot (Login to Remove)

 


#2 stagnantdata

stagnantdata
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 30 January 2005 - 06:47 PM

I didnt get the findit log attached so here it is.

Attached Files



#3 stagnantdata

stagnantdata
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 04 February 2005 - 07:08 PM

I have not heard from anyone and have returned the computer to its owner.
I know you guys are busy and I must have posted this incorrectly.
Keep up the good work as I use the your postings as resource to troubleshoot
spyware problems.
Don

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,716 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:12 PM

Posted 13 February 2005 - 03:18 PM

Don,

Sorry we did not get back to you quicker. Its just that when you post to your own topic we do not see it as we search for posts that have 0 replies.

Next time you run into a problem like this, just post the topic and someone will generally get to you in a day or two max.

#5 stagnantdata

stagnantdata
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 19 February 2005 - 09:29 PM

Thanks
I reliezed that the 2nd post most likely messed me up.
Keep up the good work, Its nice to see such dedication to helping people with there spyware problems.
Don

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,716 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:12 PM

Posted 19 February 2005 - 11:54 PM

Do you still have a problem? If you do, post a new log




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users