Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Searching In Safe Mode


  • Please log in to reply
4 replies to this topic

#1 lizardson

lizardson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 04 August 2007 - 10:56 PM

Basic problem:
In Safe Mode:
1. Click Start, Search, and then select "Files or Folders"
The ability to select "Files or Folders" is not available. The search window pops up, and the dog search assistant is on the left, on the right is the typical list of "files stored on this computer, hard disk drives, and devices with removable storage"

I tried right mouse clicking the assistant, changing the view, look under "edit" etc. No where could I type in the search words and where I want the computer to look. Any suggestions on how to search - can I search under the run command?


Below is what I was trying to do (not to complicate this topic,i.e., 1 post, 1 topic)

System: Windows XP

1. Norton subscription expired
2. Removed Norton products via control panel add/remove programs feature
3. Installed CA Security (free with road runner)
4. During initial use I recieved an error on the CA Anti-Spyware " Error PPCtl.dll is damaged and could not be repaired! This may be due to CA Anti-Spyware being run from an account that has insufficient permissions to do the repair, or the file being in use by another application that also uses PPCtl.dll."
5. Searched internet, followed some instructions which supposedly gave full permissions to the PPCtl registry. Re-started computer, no joy
6. Removed Ad Aware via control panel add/remove programs feature
7. Noticed that there was still Symantec products in the list, did a search via my computer and found a lot of files listed as "Symantec"
8. Found instructions on how to get rid of all Symantec products from when I installed Norton (had a lot of installation problems too)
9. First step is to put the computer in safe mode, search to "symantec" and "norton" and delete all files that show up. here is where I am stuck. In safe mode:
click start, click search
normal window pops up for searching, to include the assistant
However, the normal "what do you want to search for" with the option to select "Files or Folders" does not appear.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:39 AM

Posted 04 August 2007 - 11:34 PM

If you go to search, view, explore bar, and click on search it should return those features.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 lizardson

lizardson
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 05 August 2007 - 12:04 AM

That automatically comes up when the search window opens. So I un-clicked "search" under the explore bar, closed the window, opened it up, and no luck. I even brought up the explorer window using "window-e", no luck.

All I see is the dog, no pop up bubble asking what I want to do or anything. In normal mode I do not have the assistant turned on, but the dog pops up on the left where you normally could type in the words and select "files or folders"

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:39 AM

Posted 05 August 2007 - 01:12 AM

Wow...that is a weird one, I couldn't duplicate your problem so I don't know how else to help you, perhaps one of the other here will have seen this one before.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:39 AM

Posted 05 August 2007 - 06:46 AM

Sounds to me like you could be infected - and that's what's causing the problems for you.

So, first I'd suggest trying one of these free, online scans:
http://safety.live.com
http://housecall.trendmicro.com

After that, I'd try the Norton Removal Tool from Symantec (free here: http://service1.symantec.com/SUPPORT/tsgen...005033108162039 ) Then I'd uninstall CA Security and reinstall a freshly downloaded copy using an Administrator account.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users