Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Did It Again!


  • Please log in to reply
3 replies to this topic

#1 txishome

txishome

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 04 August 2007 - 08:28 PM

I feel like such a bloke! I've had a wireless connection for my laptop through a Linksys router for almost a year. I finally decided I'd better "secure" the connection. I followed the directions to the letter.....also inserting my "passphrase" as directed. Now it gives me an error when I try to use the passphrase to connect: THE NETWORK PASSWORD NEEDS TO BE 40 BITS OR 104 BITS DEPENDING ON YOUR NETWORK CONFIGURATION. THIS CAN BE ENTERED AS 5 OR 13 ASCII CHARACTERS OR 10 OR 26 HEXADECIMAL CHARACTERS.

Great, just great. In other words it won't accept the passphrase (password) I entered and I know EXACTLY what I entered. So...just because I was trying to be secure, now neither my laptop nor my husband's will connect. (He is furious!) That's what I get for being the techie in the family. How do I get it UNdone?

Thanks for your help!!

BC AdBot (Login to Remove)

 


#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 04 August 2007 - 08:41 PM

Just go push the tiny little RESET button on the back of the router (hold it in for 5 or 10 seconds -- you may need to use the tip of a pin/pencil or paperclip to do this). I think you'll then need to reboot both computers, but the router will be back to an unsecured state (factory default). I do recommend that you enable as much security as you can, but next time, take notes!

#3 txishome

txishome
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 04 August 2007 - 08:52 PM

Thanks, M. I'll go try it right now!! (Honestly, I did take notes, but....)

#4 txishome

txishome
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 04 August 2007 - 09:19 PM

That worked!! Thanks so much!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users