Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Maxi Sound Muse Manual Installation


  • Please log in to reply
1 reply to this topic

#1 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:12:25 AM

Posted 30 January 2005 - 04:26 PM

Long story short..my onboard soundcard went out, so I fished out an old Maxi Sound Muse card, found the drivers, followed the directions for installing, etc, and then....nothing.

I point the wizard to where the files are, and it says that they are not found :flowers:

Can I manually put the necessary files where they need to be so that I can use this silly card? Or am I S.O.L.? iIt's a pretty old card, so I imagine I may need to just buy a new one, but I thought I would ask anyway. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,503 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:25 AM

Posted 31 January 2005 - 10:19 AM

Putting the files in the proper place wont do it...would still need to add all the registry entries. Not a chance that will work right.

Are these drivers for your os or for an older os?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users