Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sibelius - No Sound!


  • Please log in to reply
No replies to this topic

#1 MagicAdam

MagicAdam

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:54 AM

Posted 04 August 2007 - 07:18 AM

I have recently installed Sibelius version 5.0, and it seems to be working perfectly, except for the small issue that it does not output any sound. I have not had any previous problems with sound. The sound card I have is a Realtek AC97. I tried updating the drivers, and this stopped the device functioning at all, so I rolled back to the version I had before. The program is running on Windows XP.

I have tried changing a number of options within the program itself, all to no avail. When I go to the 'playback devices' menu. There is only one available (and active) device - 'Microsoft GS Wavetable SW Synth'. On testing the device, no sound is produced either. I have checked that the gm.dls file is still present in the Windows\System32\drivers folder, and it is. I can play MIDI files successfully through WMP, so this has me a little stumped. Any advice is greatly appreciated.

Many thanks

***EDIT***
Problem now fixed - for some utterly unknown reason, Windows had decided to mute the SW synth volume - very peculiar, but has now fixed my problem. Admin feel free to lock post.

Edited by MagicAdam, 04 August 2007 - 11:18 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users