Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware/ Maybe Software Problem?


  • Please log in to reply
3 replies to this topic

#1 Nekoyasha

Nekoyasha

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Location:Sumter SC, USA
  • Local time:10:45 AM

Posted 03 August 2007 - 11:54 PM

Alright, my computer is a few years old and I don't have a DVD drive. I have an expansion bay but nothing in it. Well today I go into my computer and I see my usual CD RW drive E: and next to it a DVD Drive F. I"m not sure where this came from since I've had my computer shut down for a while because its notions to try to destroy itself. The only thing I can think of that created it is that I put a Memorex 2 gig flash drive in my computer to get a program off. I went into hardware and it says I have a "KY6364X POV565Q SCSI CdRom Device" and a "CyberDrv CW089D CD-R/W" (which I think is the normal one) in the DVD/CD-ROM drive section of Device Manager. A little help anyone so I can shed the light on this situation.
I thank all who help me and beforehand I would like to say forgive me if I ask some stupid question. It happens to me a lot and I usually just need someone to say the obvious to me. Although I still live by my motto
"What I say is sealed in my words." or a variant of that. (I have it written down, trust me.)

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:45 AM

Posted 04 August 2007 - 06:58 AM

That certainly is bizarre! I believe that you are correct when you state that the computer is trying to destroy itself! :thumbsup: Have you looked in the expansion bay to ensure that the computer didn't install one when you weren't looking? (just kidding!)

Seriously tho' - does the device go away when you unplug the flash drive? Have you formatted the flash drive, or tried to do something with it recently (such as make it bootable, or make it function as another type of drive)? Also, check the properties of the device(s) in Device Manager to see if it'll give you any clues.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:09:45 AM

Posted 04 August 2007 - 07:35 AM

That happened to me when I installed Nero 7. Does it say if it's an image drive? When I first got Nero I didn't have a DVD drive and it popped up saying I have a new drive that plays DVD's
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#4 Nekoyasha

Nekoyasha
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Location:Sumter SC, USA
  • Local time:10:45 AM

Posted 05 August 2007 - 12:59 AM

I had recently installed it on my brother's computer and also daemon tools, but not on mine. Although I do have Alcohol 120% but the trial version is over, but that is probably it. I was so busy thinking about the fact that I didn't have daemon on my computer I totally forgot about Alcohol. Thanks for the help. I guess the trial version ran out yesterday and changed whatever was in the virtual drive before.
I thank all who help me and beforehand I would like to say forgive me if I ask some stupid question. It happens to me a lot and I usually just need someone to say the obvious to me. Although I still live by my motto
"What I say is sealed in my words." or a variant of that. (I have it written down, trust me.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users