Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Admin Account Files/settings


  • Please log in to reply
1 reply to this topic

#1 tenohnine

tenohnine

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 PM

Posted 03 August 2007 - 10:14 PM

Hello all, new user here.

I've had this problem happen to me before and I fixed it the first time. But I just can't seem to remember what to look for now or how to fix it so hopefully you guys can help.

I had to restart my computer to more or less refresh it because it was running slow after being on for a while. But instead of restarting normally, chkdsk ran and then when Windows came up, I had lost some of my previous files and settings and I have forgotten how to get them restored.

I'm running WinXP Pro 2002. Thanks for the help in advance!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:16 PM

Posted 04 August 2007 - 06:27 AM

Did you try running chkdsk /f /r - the switches will attempt to repair the issues that chkdsk found. My concern is that, if this is a "regular" thing, then there's something wrong deeper in the PC, and that you may eventually end up losing this data/files/settings permanently.

Edited by usasma, 04 August 2007 - 06:28 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users