Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Visual C++ Runtime Error


  • Please log in to reply
1 reply to this topic

#1 spank6467

spank6467

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:BAMA
  • Local time:04:08 PM

Posted 02 August 2007 - 11:42 PM

This problem started one day when I tried to add a title to a clip I was editing. The program use to load after I got the error message. Now when I click to start the program I immediately get a runtime error and the program loads and stops at the same plugin "importer title.prm" which I believe is the plugin I need to add titles. I went into the plugin folder and moved that plugin to my desktop and the program loads completely. The problem is that without that plugin the title function is disabled. I tried uninstalling and reinstalling but I get the same error. I tried a program called runtime fix, but that didn't work. I've check Adobe forums and Microsoft, nothing they suggested worked. I have the same software installed on my desktop with no problems, these are not pirated disc. Can a virus cause such a problem?

BC AdBot (Login to Remove)

 


#2 spank6467

spank6467
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:BAMA
  • Local time:04:08 PM

Posted 06 August 2007 - 09:00 AM

I accidentally fixed the runtime error while trying to fix my ability to connect to the internet. I install a program called WinSockFix from Softpedia :thumbsup: I still have the internet problem though. :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users