Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Installig Modem


  • Please log in to reply
11 replies to this topic

#1 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:35 AM

Posted 02 August 2007 - 12:49 AM

Hi all, it's my turn to seek some help, I have W2k installed on one partition and recently installed XP Home on the other partition. I have been having trouble getting the modem to work in the XP, it works without a hitch with the W2k OS. I had a very difficult time getting the XP to recognize my drivers, and once that was done it now gives me the following message.

"The modem failed to respond. Make sure it is properly connected. If ifis an internal modem or is connected verify the interrupt for the port is properly set.

Obviously it is correctly installed as I'm using here. What I don't understand is the last part of the message, "verify the interrupt for the port is properly set".

I would appreciate any help with this. Goodle and Yahoo didn't produce much of anything that applies here.

Edit: There is not a exclamation mark by the modem in the device manager.

Edited by dc3, 02 August 2007 - 12:52 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:35 AM

Posted 02 August 2007 - 01:13 AM

Check all your com ports on the machine: verify that the modem is not using a com port assigned to the onboard com ports in the bios.

PORT HEX IRQ
COM 1 3F8 4
COM 2 2F8 3
COM 3 3E8 4
COM 4 2E8 3

Edited by oldf@rt, 02 August 2007 - 01:14 AM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:35 AM

Posted 02 August 2007 - 01:18 AM

Hi Oldf@rt, I don't understand why I would need to change the settings in the BIOS if it is working with W2k on the other partition.

The choice for com ports while installing are com 1 or all, and the 1 choice will not allow the next button to engage.

Edited by dc3, 02 August 2007 - 01:20 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:35 AM

Posted 02 August 2007 - 02:39 AM

Your modem is installed, what you are having is a com port interrupt conflict go under the properties of the modem, select advanced, and make sure that xp is not trying to place the modem in the same location as the existing com ports. you probably should select com three or four, and make sure that the IRQ (interrupt Request line) and the hex address do not conflict with your existing serial (com) ports. see little chart above.

you should not have to change nuttin in the bios.

Edited by oldf@rt, 02 August 2007 - 02:40 AM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#5 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:35 AM

Posted 02 August 2007 - 03:27 AM

I went to phone and modem and in the properties the advanced tap doesn't have the option for advanced port settings, and according to M$ this means that my modem doesn't support changing the assigned com port. This is turning into one of those fourth down and three wood situations.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:35 AM

Posted 02 August 2007 - 11:11 AM

Try in the device manager r click on the modem entry, properties underneath resources there should be an option to turn off automatic configuration, then you will get the option to change settings button.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#7 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:35 PM

Posted 02 August 2007 - 11:15 AM

what exactly is the modem, how does W2k see it?

I suspect a driver problem, xp's support for some modems is terrible, great for generic chipsets tho
Chewy

No. Try not. Do... or do not. There is no try.

#8 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:35 AM

Posted 02 August 2007 - 12:29 PM

The modem is a US Robotics 5670 which is a year old and came with a CD for the drivers. The thing that is so frustrating is there is nothing I can do about changing the port assignment, it will only allow me to use com 1 in the installation, and when I try to get into the advanced section the option for the advanced port settings. I think I'll give US Robotics a call. So much for the simple pnp.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:35 PM

Posted 02 August 2007 - 12:48 PM

You need to install both the U.S. Robotics V.92 PCI Faxmodem Enumerator
and the U.S. Robotics V.92 PCI Faxmodem.


would be my guess? plug and pray driver

WHQL Certified Windows 2000, XP, and Server 2003 x86 family

unchanged since 2005
Chewy

No. Try not. Do... or do not. There is no try.

#10 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:35 AM

Posted 02 August 2007 - 01:16 PM

I got it sorted, I called US Robitics which was a very pleasant surprise as the menu was easy and I wound up speaking with a tech in less than two minutes. The tech had me reinstall the modem selecting the drivers location as I had been, but he had me go to the 2000_XP file and used that to down load the drivers, what ever it was solved the problem. This guy was in the Caribbeans and his accent was so heavy it was hard to communicate with him, I gave up on trying to get an explanation of what this specific file contained. The bottom line is I'm online using XP now.

Edited by dc3, 02 August 2007 - 01:19 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:35 AM

Posted 02 August 2007 - 02:20 PM

CHeck and see if the ports can be changed now, I have run across a couple USR modems, that would only install to com 1, irq 4, and could not be changed that modem should be on com3 irq4 here is the link to the page with the 02-12-06 driver paq
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#12 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:35 PM

Posted 02 August 2007 - 02:44 PM

a roboticized cnxt hsf modem
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users