Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Windows Setup


  • Please log in to reply
1 reply to this topic

#1 sk8za

sk8za

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 02 August 2007 - 12:46 AM

I just built a new computer but i'm trying to use an older hard drive that has been formatted. windows xp pro sp2 won't install on the new hard drive and sometimes the hard drive doesn't even show up in the first system info screen. the usual error message is Setup could not locate \i386\ntkrnlmp.exe, Setup cannot continue. I really hope this is a problem with the hard drive!

Edited by sk8za, 02 August 2007 - 12:49 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:00 AM

Posted 02 August 2007 - 01:29 AM

Hi sk8za and welcome to BleepingComputer.

Do you have another cable to try? If this is an IDE cable be sure that it isn't installed backwards.

Edited by dc3, 02 August 2007 - 01:30 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users