Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Verizon Dsl Problems


  • Please log in to reply
1 reply to this topic

#1 oudin

oudin

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 31 July 2007 - 01:37 AM

Well yesterday I called Verizon and found out that I had one of the older plans, they told me I could upgrade to a 3.0 MBPS connection from a 1.5 connection and end up paying a few dollars less. So I accepted their offer, couldn't hurt right??? faster connection for less money, sounds good to me.
Well the internet stopped working a few hours after the call, as I started having problems with my connection. The DSL light on the modem would start blinking very fast, then very slow, but would not stay solid green. I called Verizon once again and they told me that the problem was that they were in the process of upgrading my connection, and that by 6 PM the next day (which is today) everything should be all set. Well 6 PM came around and nothing had changed, I was having the same problem. I called Verizon a few times to complain and they helped me get the modem working in my room, but it still won't work in my brothers room (which is where it needs to be, since thats where our router is, and yes the router NEEDS to be in that room).

A technician is coming to my home in the next couple of days to fix it, but maybe you guys can help me so he doesn't have to come.

To summarize everything, the problem is that my DSL modem has stopped working ever since I upgraded the speed. They checked my account and everything was fine. The modem works in my room, but not my brothers which is where it needs to be. The ethernet and power lights on the modem are fine but the DSL light won't stay solid, it just keeps blinking really fast and then really slow. I have reset the modem, checked all the plugs and such (and they were fine), nothing seems to help. Any advice on how to fix this problem???

thank you in advance

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:12:10 PM

Posted 31 July 2007 - 02:29 AM

You need to check all the telephone lines in your house at their connection points to insure that there is no corrosion, that all the connections are clean, all the grounds are in place, and that there is no filter in the line that you need to hook up to. If the polarity is off in your brothers room that will also block your dsl signal.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users