Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having A Problem With Replies


  • Please log in to reply
14 replies to this topic

#1 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 30 July 2007 - 09:32 AM

the problem i am having is when i go to my topics or certain section of the board,i,e speak easy/general chat e.t.c and read the topics i want to read and go away then later in the day i go back and still no-one has posted a reply the envelope picture is dull(no new replies)but if i go back the next day and there is still no replies the envelope picture is lit and say new replies.

anyone have any ideas?
god my head hurts.
if you don't ask ,you don't know



Posted Image

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:56 PM

Posted 30 July 2007 - 09:40 AM

Before you exit the site, do you click on "mark all forums as read and return to index"?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 30 July 2007 - 09:44 AM

not as a rule john ,but i never have in the past ,this has only started to happen over the last week or so.
i will try what you said and see how it goes.
god my head hurts.
if you don't ask ,you don't know



Posted Image

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,789 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:56 PM

Posted 30 July 2007 - 02:14 PM

This recurring unread icon mystery, has been an ongoing thing for me. I tend to ignore it, as it is usually just one or two topics out of hundreds. And is generally not an every day occurrence. I fear the cure is worse than the problem. :thumbsup:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:06:56 PM

Posted 30 July 2007 - 03:17 PM

Is this happening on just any topic?

I know that topics that are "polls" will do this when someone votes in a poll even though they don't post anything.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#6 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 30 July 2007 - 03:21 PM

This recurring unread icon mystery, has been an ongoing thing for me. I tend to ignore it, as it is usually just one or two topics out of hundreds. And is generally not an every day occurrence. I fear the cure is worse than the problem. :thumbsup:


it happens on quit a few ,i did follow jgweeds advice and that done nothing,unfortunately.more of a pain in the butt than a real problem though.



Is this happening on just any topic?

I know that topics that are "polls" will do this when someone votes in a poll even though they don't post anything.


no john its on pretty much all topics i am subscribed to :flowers:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#7 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:06:56 PM

Posted 30 July 2007 - 03:29 PM

Ah, I guess since I don't "subscribe" to any topics I don't experience the problem.

I can see how it would be irritating, though.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:56 PM

Posted 01 August 2007 - 08:04 AM

Are you deleting your cookies?
That would cause it.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 01 August 2007 - 08:13 AM

i did try that yesterday but to no avail :thumbsup:

what i am going to try next is not to log in automatically each time i come to b.c and see if that helps
god my head hurts.
if you don't ask ,you don't know



Posted Image

#10 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:06:56 PM

Posted 01 August 2007 - 08:23 AM

mz30 -

Try this:

select "Logout" (it's right next to your name at the top of the page).

Close your browser.

Then try opening BC again.

It should force you to log back in.

Let us know, OK?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#11 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 01 August 2007 - 09:08 AM

done that john

did not work :thumbsup:

damn thing driving me bannanas now :flowers:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#12 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:06:56 PM

Posted 01 August 2007 - 02:02 PM

Well,

for what it is worth,

I've been watching the board more carefully lately,

and I'm having the same problem!

Maybe it's contagious?

I shouldn't have posted in this thread!

Posted Image


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#13 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 01 August 2007 - 03:49 PM

thanks john
thought i would reply as this is now the fourth time i have read your last reply :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#14 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:56 PM

Posted 06 August 2007 - 08:06 PM

has no one got n idea about this it is getting worse topic's with no replies since this morning(about 12 hours ago)
still show up as unread even though i have read them :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#15 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:06:56 PM

Posted 06 August 2007 - 09:07 PM

I'm running into the same issue only recently (havent changed the settings on Firefox even though ive switched OS's) Used to work well now Im missing some posts and re-reading some over and over. (example is i havent seen this thread since post 5 until now)

Posted Image







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users