Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank Screen On Pc With Windows Xp


  • Please log in to reply
8 replies to this topic

#1 stankllim

stankllim

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherland
  • Local time:12:52 AM

Posted 30 July 2007 - 08:55 AM

After booting the screen remains BLANK no ICONS nor START MENU all this after installing and removing a program .
Went to DOS via F8 and am stuck with {C:\Documents and Settings\user }
1 what comand to get further?
2 any sugestions to remedy original problem? I am a unexpierinced operator!!!!!!

will gratefuly accept help. stankliml

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:52 PM

Posted 30 July 2007 - 10:15 AM

What program did you remove and how did you remove it?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 stankllim

stankllim
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherland
  • Local time:12:52 AM

Posted 30 July 2007 - 12:45 PM

Hi the program was <Driver Detective> I removed it from Installed Programs in Software menu. I do get some (????) results by <CTRL+ALT+DEL> AND
tasking <Restore Program>. The screen shows the STARTBAR and the IKONS - but only for few seconds and then cycling it for several times,returning
to blank screen.
Thanks for you mail
stanklim

Moderator Edit: Deleted unnecessary quote. ~ Animal

Edited by Animal, 30 July 2007 - 12:49 PM.


#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:52 AM

Posted 30 July 2007 - 01:23 PM

After the post beep, tapping the F8 key should take you to a screen that offers you a few options, one being Safemode, which is what you need. Is that possible?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 stankllim

stankllim
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherland
  • Local time:12:52 AM

Posted 30 July 2007 - 02:18 PM

Hallo Garmanga, have tried SAVE MODE, did go through MANAGER and USER opening IKON and than got stuck in SAVE MODE with WINDOWS SPEC on
top of screen(vers and number) Further I went (CTRL+ALT+DEL) and tasked RESTORE .On that I got fault message (c0000013 Parameter 75b0bf9c4
75b0bf9c4 75b0bf9c4 (three times)
Thanks, so far no luck. stanklim

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:52 AM

Posted 30 July 2007 - 05:24 PM

Please forgive me, I'm slightly confused by your response. you Can get into safemode? You will see the word "safemode" in the 4 corners of the screen. Can you see the Start button? To use the fix I found, you'll have to open the Run command
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 stankllim

stankllim
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherland
  • Local time:12:52 AM

Posted 31 July 2007 - 04:20 AM

Hi Mark (garmanma) , sorry to have confused you. You have correctly understood my geting into <SAFE MODE> . Unfortunately I have not fully described the screen.
On to of the screen the <name of WINDOWS with version #> and of course <SAFE MODE > in 4 corners are shown,but there is [NO] <Start button>. also I got after attempting the <TASK bar> a fault message (0c0000013Parameter........)as I sent in previous message.
How do I open the <RUN> command?
Thanks again . Could not get in earlier ,for time diff and message delay (about 6-8 ) hours. stanklim

Edited by stankllim, 31 July 2007 - 04:28 AM.


#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:52 AM

Posted 31 July 2007 - 05:51 AM

Error message: http://msdn2.microsoft.com/en-us/library/ms818835.aspx

Once you get to the blank screen in Windows or in Safe Mode, press the Windows key and the R at the same time. This should open the Run dialog so that you can run programs. The first one, IMO, to run is explorer.exe - this should (if nothing else is wrong) open up your Desktop.

You can also press the Windows key and E to open Windows Explorer
You can also press Ctrl-Alt-Del to open Task Manager - from there you can run a new task by browsing the system (and can then open explorer.exe from there).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 stankllim

stankllim
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherland
  • Local time:12:52 AM

Posted 31 July 2007 - 04:46 PM

Hi everybody, that is USASMA , MARK and DC3.I have beaten the B.....d ,have "hunted"and "shot"one of the (dancing/cycling) īcons and Start button.
It was the Icon of the <Advanced Window Care 2 progam >there with the RESTORE function I took the settings back a few days, and VIOLA it happend.
Sorry to disappoint you, I tryed in the SAFE mode to get out by klicking on the Windows-key and the R-keyand later also the E-key as sugested,but nothig
happened. So employing the TASKMaster I did <RESTORE> and the show began, all the <ICONS> and <START-key> sudenly apeared and at that point
have I "shot"the <AWC2 Icon> and the rest Ihave told you already.
Thank you for your extended help
Gratfull STAN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users