Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank Screen On Wind. Xp Home


  • Please log in to reply
3 replies to this topic

#1 stankllim

stankllim

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherland
  • Local time:05:07 AM

Posted 30 July 2007 - 05:52 AM

On Startup after booting the screen remains blank. Leading to that I have downloded a program and later removed it Trying to restore I went into DOS via F8 during bootup. I have now in DOS the following screen: {C:\Dokuments and Settings\Gebruiker>} "Gebruiker" is in Dutch "User"

1 What would be the DOS comand to get out and continue?
2 What any other action do I have to take to restore the STARTUP button and the ICONS onthe screen?
Wd be gratefull to get a solution
stanklim

BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:09:07 PM

Posted 30 July 2007 - 06:08 AM

hey stankllim and :thumbsup: to BC

Please post your thread in the appropriate forum to receive help. In this case it would be the Windows XP Home and Professional Forum

Please use the 3 links above especially the link called New User Orientation Centre! to help you get around this site.

Edited by annabackwards, 30 July 2007 - 06:08 AM.

Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:07 AM

Posted 30 July 2007 - 07:34 AM

Welcome to BC!
As Annabackwards suggests, posting about your problem in another forum will bring you help, since those Members who generally scan posts for problems to help with seldom if ever look in the Introduction Forum.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:11:07 AM

Posted 31 July 2007 - 06:40 AM

:flowers: to B.C.! :thumbsup:

Demon Cleaner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users