Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista And Ie 7


  • Please log in to reply
1 reply to this topic

#1 zebsadie

zebsadie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 30 July 2007 - 02:57 AM

I just recently got my first Vista computer - mostly the set up is going well, except IE7 won't open a webpage. I can get a good connection both through a dial up, a LAN and a wireless. My virus definitions update so I know the connection is good. When I open IE, it just gives me a message that the page cannot be opened. The diagnostic tool doesn't turn anything up. I don't know if this is a Vista issue or an IE issue or a connection issue - any ideas?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:49 AM

Posted 03 August 2007 - 04:53 PM

Welcome to Bleeping Computer zebsadie. :huh:

Have a look through this article on How to troubleshoot network connectivity problems in Internet Explorer.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users