Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Is Bsoding With Driver_irql Errors, Getting Worse Everytime I Try To Fix It, Can't Even Log Into Windows Now, Tries To Load And Just Shows Bg


  • Please log in to reply
1 reply to this topic

#1 Aljaud

Aljaud

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 28 July 2007 - 06:56 PM

I have to use my dad's computer, which he uses for work, because My computer died and we don't have the money to fix it, and I wanted to overclock it, which I REALLY shouldn't have since my dad depends on using it for work. Anyways, I ran nTune's "Fine Tuning" option, for 3 hours, but wasn't happy with the memory timings because the RAM supports 4 #CAS Latency, with 4-4-4-12 timings, and nTune decides to back everything down that it has tuned, when the computer crashes/restarts, so when it was too high FSB clocks that caused it to crash, it would lower everything else it had tuned. In the end nTune put the timings at 5-6-5-18, so I went back into the BIOS and on accident, I set it to 3 CAS latency, with 4-4-4-12 timings.

This is where it wouldn't boot up, because I set them too low, so I had to reset the CMOS with the jumper on the motherboard. It booted up fine, and I set the BIOS back how I had them, but when I tried to boot into windows I got an error about ntoskrnl.exe is corrupt or missing, and when I tried to boot into Vista (Dual Boot) and got a similar problem, but with hal.dll or something, so I spent probably an hour trying to figure out what caused it, and it turns out a simple BIOS reset fixed it. Once I reset the BIOS, I tried to boot into windows XP, which worked fine, then when I tried to log into my account I got some error about lsass.exe failed, and the computer would restart in 1 minute. When the timer got down to 53 seconds, the screen went white and the PC froze. I restarted the PC, logged into windows XP again, but Google Talk gave me an error about the certificate was invalid, something like that, and that the clock/date was the problem, when I go to click OK, I get a BSOD that only flashed for a fraction of a second, too fast to see what it said.

This is where my main problem is. After Google Talk gave me that error about the clock/date being invalid, I remembered I forgot to set the dates in the CMOS after I reset the CMOS. Once I did that, logged into windows again and it logged into Google Talk fine, so I thought My problem was gone, but before even a minute of being logged in, I got another BSOD, this time I managed to read the top before it reset. IRQL_NOT_LESS_OR_EQUAL was the problem, but I didn't manage to get any other information. After trying to log into windows XP about 5-7 times, I decided to try to boot into vista. Vista boots fine, completely stable, no problems at all. This is what confuses me, what can cause the BSOD's in XP, just by changing the BIOS RAM timings/etc, but have no effect on vista at all, or what can changing the BIOS even cause anything in the OS to change. Anyways, I was trying to do anything to fix it, like chkdsk, etc. After all night of probably 6-7 hours of working on it, I decided to try and do a repair install of Windows XP, which goes fine but, while I leave for a minute after it finishes installing, and is booting into windows, when I get back I see the BSOD again, this time it didn't restart, and I managed to write it down.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP: 0X000000D1 (0XB9E5BDE6, 0X00000002, 0X00000008, 0XB9E5BDE6)

*** ftdisk.sys - Address B9E5BDE6 base at B9E57000, DateStamp 367d8419 ***
*** ftdisk.sys - Address B9E5BDE6 base at B9E57000, DateStamp 367d8419 ***


I restarted my PC after the BSOD, and windows booted up, I tried to login to my account, which told me the hardware changed significantly, so I need to reactivate it within 3 days, but it just stopped loading after showing my Background. I do Windows Key & L to log out, to try and log into my dad's account. It loads fine, but soon BSOD's again. I restarted again, logged into my account, which BSOD'ed again within 2 minutes of being logged in, but the next time I try to boot into windows, it gives me the same prompt about needing to activate windows, BUT it doesn't say 3 days to activate it, it says I have to activate it right now. I click OK, and it just stops loading only showing the background, before I get that same BSOD again.

I desperately need help, because this is my dad's PC which he uses daily for his work, and I never should have messed with it overclocking. Finally, here's the PC specs.

CPU: AMD Athlon 64 X2 3800+ Windsor 2.0GHz Socket AM2 Processor Model ADA3800CUBOX
Motherboard: ECS KN3 SLI2 (1.0) Socket AM2 NVIDIA nForce 590 SLI MCP ATX AMD Motherboard
RAM: Corsair XMS2 2GB (2 x 1GB) DDR2 800 (PC2 6400) Dual Channel Memory Model TWIN2X2048-6400C4
Video Card: EVGA 256-P2-N761-AR GeForce 8600GTS 256MB GDDR3 PCI-E x16 HDCP Video Card
PSU: Sunbeam NUUO SUNNU550-US-BK ATX12V / EPS12V 550W Power Supply
Windows Version: Windows XP Home Edition SP2 Build.2600 (Not sure what build after repair install, I didn't get to apply updates, but the XP disc is SP2)

Thank's for taking the time to read all of this, and I hope someone can help me quick because this is the computer my dad depends on for his work, daily.

EDIT:
From what I've looked up on my problem, it can be caused by bad RAM, and I WAS changing RAM settings so this MAY be the problem, but I doubt that it is, because Vista runs fine, and I ran the Windows Memory Diagnostics test multiple times with no problems. I'll try running MemTestx86

Update:
I'm going to put in a different harddrive, and install Windows XP, and see if that runs stable, to rule out a hardware problem, after MemTest runs for a while.

Update #2:
MemTest86 is on it's second pass with no errors so far, so I'm not sure what's causing the problem. I really need to get this fixed soon, my dad is so far behind on his work from the PC not working.

Update #3:
FINALLY some GOOD news! When I try to boot into windows normally, it runs slow, and after I login to an account it tells me to activate windows, so I click yes and it looks like it's going to load but then just stops. Cursor, and desktop background, nothing else. After 1-2 minutes or more, it finally opens the "Activate Windows thing" and then eventually crashes with BSOD. This happens even in Safe Mode. I decided to go boot into Safe mode with Command Prompt, and that loaded fine, so I opened explorer.exe and it didn't crash! Now I can actually access stuff on the computer. I'm 90% sure the BSOD is a driver problem, so I'm going to uninstall the drivers to everything, and work from there. I'll report back more news soon.

Update #4:
Another BSOD trying to log into windows normally, but this one is different.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

*** STOP: 0x000000D1 (0x7F000004, 0X00000002, 0X00000000, 0XB963512A)

*** USBPORT.SYS - Address B963512A base at B962C000, DateStamp 41107d62


Hopefully I can get some help googling that new BSOD error.

Update #5:
Well, I went into Safe-Mode with Command Prompt, went into msconfig, and disabled everything in startup/serviced, and only booted the absolute minimum. Fixed the BSOD, but now I have to troubleshoot what caused it.

Update #6:
As soon as I tried to install the Nvidia Ethernet/IDE/SMBus drivers, I got another IRQL BSOD.

Update #7:
The last BSOD seemed to be completely random, I've had no BSODs yet so far after that, although I did get some error about nvata.sys being missing/corrupt, but that's completely unrelated, it was something that went wrong re-installing nForce stuff. HOPEFULLY the problem is solved, but it's still a bit too early to tell.

Edited by Aljaud, 29 July 2007 - 03:41 AM.


BC AdBot (Login to Remove)

 


#2 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 28 July 2007 - 07:02 PM

I think it's FINALLY FIXED! My advice to anyone with the same BSOD, try the simpler things first.

What fixed it for me, was booting into safe-mode (Or safe-mode with command prompt, and opening explorer.exe from there) then go Start > Run, and type msconfig. Once that opens, disable EVERYTHING on startup, and possibly in services, and also under the "General" tab, select Diagnostic startup. Click OK, restart, and let it boot normally. It should work fine. From there, you can enable what you need one at a time, in msconfig>startup.

Edited by Aljaud, 29 July 2007 - 04:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users