Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sygate Personal v5.6 +hotmail/yahoo mail.,


  • Please log in to reply
4 replies to this topic

#1 glbfl

glbfl

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 29 January 2005 - 10:55 AM

os95 r2,
recently removed zone alarm,and installed sygate. I can't access hotmail/yahoo mail.

any suggestions? I've RTFM and must be misunderstanding something. :thumbsup:
Regards,Gare
"all is for the best,in the best of all possible world's"~Voltaire

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:06 PM

Posted 29 January 2005 - 11:23 AM

Can you access these with Sygate turned off?
Launch Sygate and click on applications: you will see a list of applications and the access you have permitted for each and adjust them. You could also clear your traffic log, then attempt to access each, and then review the log to see what is happening.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 glbfl

glbfl
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 29 January 2005 - 11:42 AM

Thank you John, for your quick reply,I Knew you were the expert on this..

I changed setting from "Normal" to "allow all" and was able to access,both cleared log,am waiting now to see what happens.
Regards,Gare
"all is for the best,in the best of all possible world's"~Voltaire

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:06 PM

Posted 29 January 2005 - 11:57 AM

I would certainly make the attempt to work through the "allow all" because allowing all rather defeats the use of a firewall to protect your computer. You could always change all the entries in the application list to "ASK"---this will produce a lot of popup permissions, but you can work them one by one, and with each check the appropriate box to always allow it access.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 glbfl

glbfl
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 29 January 2005 - 01:05 PM

Yes, I understand, one by one, googleing as I go.
my learning/comprehension curve is substantially longer than sygates.
Thank you again. I really do appreciate it.
Regards,Gare
"all is for the best,in the best of all possible world's"~Voltaire




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users