Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Back Button Doesn't Work - Ie


  • Please log in to reply
8 replies to this topic

#1 Timmer

Timmer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 28 July 2007 - 11:37 AM

After I login at certain sites and get to the next page, the BACK button doesn't work. If I hit the back button twice it takes be back TWO pages and goes past the login page. Then if I hit FWD, it jumps past the login page again.

It's as if IE is trying to "protect" me from showing that login page again, but at some sites I need to re-access it after logging in.

This started happening after the following took place..

I uninstalled a trial version of Zone Alarm Suite and then installed the free Zone Alarm firewall and AVG anti-virus.

I have no idea how or why either of those would affect this, but it's a strong coincidence to say the least. I've messed with every setting I can think of in IE, Zone Alarm, and AVG and I'm stumped. And turning off ZA or AVG doesn't help.

Any ideas?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:11 PM

Posted 28 July 2007 - 12:36 PM

Welcome to Bleeping Computer Timmer. :thumbsup:

Can you provide some details about your OS and which browser you are using?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Timmer

Timmer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 28 July 2007 - 12:45 PM

Welcome to Bleeping Computer Timmer. :thumbsup:

Can you provide some details about your OS and which browser you are using?


Windows XP and IE 6.

This does not happen with Firefox and it doesn't happen with IE 6 on a different pc, so I know I have a setting or something that is off ... I just can't find it.

I can re-access the login page by entering the URL or going thru Favorites ... I just can't get there using the Back or Fwd button. It's as if it's not caching the login page.

#4 Timmer

Timmer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 28 July 2007 - 12:48 PM

Also as an FYI...

I've been going over every setting in Spybot-Search&Destroy to see if a setting somehow got changed during the uninstall and install of ZA and AVF, but again ... I'm comping up empty.

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:11 PM

Posted 28 July 2007 - 01:02 PM

Does this happen with any other site?

The temporary solution is to access the sub-menu of your browser’s back button and go two pages back.
In Windows: right-click the back button to get the sub-menu.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 Timmer

Timmer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 28 July 2007 - 02:18 PM

Does this happen with any other site?

The temporary solution is to access the sub-menu of your browser’s back button and go two pages back.
In Windows: right-click the back button to get the sub-menu.


It's happening with at least one other site, but it's not an issue at that site ... ie, I don't need to do anything else from the login page other than login at that site.

Right-clicking the back button and digging into the folder is actually a more laborous workaround than visiting it again via the Favorites. I can workaround it now .. I'd like to try and fix it. But with all the searching I've done on search engines and message boards over the past day-plus, I can't find anyone else reporting this type of issue. I think I'm screwed. :thumbsup:

#7 thekingof7

thekingof7

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:08:11 PM

Posted 28 July 2007 - 02:32 PM

Well this is an obvious response, but why don't you just use Firefox instead, it works better, its faster and more secure. Just make the switch, many others have done it as well.

#8 Timmer

Timmer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 28 July 2007 - 02:54 PM

Well this is an obvious response, but why don't you just use Firefox instead, it works better, its faster and more secure. Just make the switch, many others have done it as well.


That looks like what I'll have to do, but this page looks like it wasn't tested in Firefox when it was designed and doesn't look as nice. The spacing is a little off, etc.

I was hoping someone would recognize this and say "yeah, just check/uncheck the box located at..." and that'd be it. But this sounds so obscure that I'm spinning my wheels trying to fix it.

#9 thekingof7

thekingof7

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:08:11 PM

Posted 29 July 2007 - 04:29 PM

Well this is an obvious response, but why don't you just use Firefox instead, it works better, its faster and more secure. Just make the switch, many others have done it as well.


That looks like what I'll have to do, but this page looks like it wasn't tested in Firefox when it was designed and doesn't look as nice. The spacing is a little off, etc.

I was hoping someone would recognize this and say "yeah, just check/uncheck the box located at..." and that'd be it. But this sounds so obscure that I'm spinning my wheels trying to fix it.


looks fine to me. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users