Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Cannot View My Temorary Internet Files Folder


  • Please log in to reply
3 replies to this topic

#1 geoffo

geoffo

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:01:21 AM

Posted 27 July 2007 - 06:13 AM

I am the only one who uses my computer, no passwords, I am automatically the administrator. In Folder Options, I have 'Show Hidden Files and Folders' ticked. Yet when I go into Explorer and try and find 'C:\Documents and Settings/Owner/Local Settings' it does not then show 'Temporary Internet Files/ContentIE.5' etc even though I know it is there!

How do I show them?

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:01:21 AM

Posted 27 July 2007 - 06:46 AM

using IE/properties/ or internet options under tools/temporary internet files/settings
what does the address bar say when you view files?
Chewy

No. Try not. Do... or do not. There is no try.

#3 ragjaws

ragjaws

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ontario
  • Local time:12:21 AM

Posted 27 July 2007 - 07:15 AM

I am the only one who uses my computer, no passwords, I am automatically the administrator. In Folder Options, I have 'Show Hidden Files and Folders' ticked. Yet when I go into Explorer and try and find 'C:\Documents and Settings/Owner/Local Settings' it does not then show 'Temporary Internet Files/ContentIE.5' etc even though I know it is there!
How do I show them?

Go back into Folder Options> View> Uncheck 'Hide protected operating system files (recommended)'

#4 geoffo

geoffo
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:01:21 AM

Posted 27 July 2007 - 07:41 AM

using IE/properties/ or internet options under tools/temporary internet files/settings
what does the address bar say when you view files?


Thanks I can see them using your suggestion

I am the only one who uses my computer, no passwords, I am automatically the administrator. In Folder Options, I have 'Show Hidden Files and Folders' ticked. Yet when I go into Explorer and try and find 'C:\Documents and Settings/Owner/Local Settings' it does not then show 'Temporary Internet Files/ContentIE.5' etc even though I know it is there!
How do I show them?

Go back into Folder Options> View> Uncheck 'Hide protected operating system files (recommended)'



This works as well - thank you both for your good suggestions




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users