Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1628 Error Message


  • Please log in to reply
3 replies to this topic

#1 cowley

cowley

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 25 July 2007 - 05:35 PM

Hi I did a search for this topic and couldn't find anything so forgive me if I have doubled up or perhaps someone can redirect me to the how to topic.

I have a new modem and wanted to connect and encrpyt to the dlink air plus g wireless usb adapter.
I stupidly uninstalled it first forgetting that I had loads of problems with the 1628 error message. I did manage to sort it out last time but now I am struggling to find the instructions on how to fix and install. It seems to be a known problem and after a lot of mucking around I got it sorted last time. Can anyone help mne please?

New modem: dlink adsl router

BC AdBot (Login to Remove)

 


#2 cowley

cowley
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 25 July 2007 - 05:39 PM

I vagually remember now it was an installshield error message and not the driver message. Anyone help?

#3 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:12:47 AM

Posted 25 July 2007 - 05:51 PM

Using Google:

'Error 1628: "Failed to complete script based install"':

http://consumer.installshield.com/kb.asp?id=q108464

#4 cowley

cowley
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 26 July 2007 - 05:58 AM

Thank you. cleaning the temp files out did the trick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users