Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail Sign In Problem.


  • Please log in to reply
5 replies to this topic

#1 ichecket

ichecket

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bordeaux, France
  • Local time:08:41 PM

Posted 25 July 2007 - 12:17 PM

Hello,

Can anyone give me advice with this problem that has been going on now for ages:

Each time I log on to Hotmail I need to enter my password despite the fact I always select the box
"Save my e-mail address and password".
Obviously I'm doing something wrong that prevents my password from being saved.
I would appreciate any help or advice to be able to save my password so that it's not necessary to enter it on each occasion.

Thanks.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:41 PM

Posted 26 July 2007 - 03:09 AM

Are you accepting, and not deleting, the cookies for that site?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 ichecket

ichecket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bordeaux, France
  • Local time:08:41 PM

Posted 26 July 2007 - 04:08 AM

Yes, the cookies are accepted.
I've saved passwords that allow me immediate access to other sites and they all work perfectly, it's just Hotmail the problem.
Thanks.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:41 PM

Posted 26 July 2007 - 09:58 AM

But are you keeping the cookies?
Is your browser set to delete cookies cookies on closing?
Do you regularly clear your cache?
Do you use any program that cleans old files, and cookies?

Other than a cookie problem, I don't know what the cause could be.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 buddy215

buddy215

  • Moderator
  • 13,317 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:41 PM

Posted 26 July 2007 - 01:23 PM

That was just one of the problems I experienced when I tried out the Live mail Beta. I finally rolled back to the old version. It still works everytime. As far as I know, the live version is still Beta. I use Firefox exclusively.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#6 ichecket

ichecket
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bordeaux, France
  • Local time:08:41 PM

Posted 27 July 2007 - 04:13 AM

Thank you for your advice, although I'm not sure which of your suggestions has resolved my problem, I've now Hotmail access without the necessity of spelling out my password each time.

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users